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Distance Race Results Programme Manual

1. Introduction

Only shaded cells (grey or yellow) can be edited. The programme has its own Custom
menu that is used to navigate within the programmes, print results, etc.... This can be
accessed from the Top menu bar (Excel 2003 & earlier) or the Add-in tab (Excel 2007)
or from the right mouse click menu (all versions of excel, by right clicking on main
spreadsheet window, not menu area)

Macros MUST be enabled for the programmes to work.

Excel 2003 and Earlier:-

To check/change your macro security level open Excel and select the Tools > Macro >
Security Menu option.

Either Medium or Low must be selected. When Medium is selected you will be given
the option to Enable or Disable Macros when opening each programme. Low is not
recommended.

Excel 2007:-
Save the Result Programme(s) in a trusted location.

To create a trusted location click the Microsoft Office Button' & , and then click Excel
Options.

Click Trust Center, click Trust Center Settings, and then click Trusted Locations.
Click Add new location.

(Note: It is recommended that you don't make your entire Documents or My Documents
folder a trusted location. Create a subfolder within Documents or My Documents, and
make only that folder a trusted location.)

In the Path box, type the name of the folder that you want to use as a trusted location,
or click Browse to locate the folder.

If you want to include subfolders as trusted locations, select the Subfolders of this
location are also trusted check box.

In the Description box, type what you want to describe the purpose of the trusted
location & Click OK.

Check www.CheshireAA.com for the latest version of the programmes.

2. Programme set-up
From the Custom menu select View > Summary to access the summary page.

Event Details
The Event Title, Venue and Date are required data as these are included on the
printouts.

The Sub Competition feature is optional, enter an event title (e.g. Cheshire Champs) if
required, otherwise leave blank

Team Results

To automatically calculate the top 3 senior & top 3 veteran men’s and women’s teams,
enter the number of athletes required for a team (up to a maximum of 8).

If you are using the sub competition option the number of athletes per team are defined
separately.
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2.1 Print Result Recording sheets

To print results recording sheets (Position, Number, Time) select Print > Recording
sheets from the Custom menu.
(Note: Each recording sheet has space for 120 results)
Recording sheets can be printed with the position already entered or completely blank.
To print a blank sheet, leave the starting position box empty and click OK.
To print sheets with positions on enter the first position to appear on the first
sheet (typically this will be 1), and click OK

Enter number of pages and click OK. For blank sheets this is the number of copies, and
for position filled sheets this determines the number of positions (E.g. 1 pages = 1-120,
5 pages = 1-600)

If you have selected to print positions on the sheet you will prompted to enter the
number of Copies per page (E.g. 2 — 1 for numbers, 1 for Times), enter value and click
OK. Enter 0 or click cancel to abort printing.

2.2 Print Entry Slips

To print Entry Slips select Print > Entry Slips from the Custom menu.
(Note: Each sheet has 3 entry slips)
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Event: Cheshire Half-Marathon Club Entries
Venue: Chester England 6
Date: 01-Aug-2007
Sub Competition: Cheshire Champs

Athletes per team Sub Competition
(8 max) Senior  Veteran  Senior Veteran

Men| 4] 3 6] 4]
Women| 4] 3 6] 4]
Athletes Declared Finishers
Total 6|% 4%
Results Status  Sub comp 20 0 0.0 0 0.0
Page 1 H H il 3| 50.0 3| 750
Page 2 = = M35 0 0.0 0 0.0
Page 3 = = MV40 1 167 11 250
Page 4 = = Mv4s 1 167 0 0.0
Page & = = MVED 0 0.0 0 0.0 ||
Page & = = MVES 0 0.0 0 0.0
Page 7 = = MVED 0 0.0 0 0.0
Page 8 = = MVES 0 0.0 0 0.0
Page 9 = = MV70 0 0.0 0 0.0
Page 10 = = L20 0 0.0 0 0.0
Page 11 = = L 1 167 0 0.0
Page 12 = = LV35 0 0.0 0 0.0
Page 13 = = Lv40 0 0.0 0 0.0
Page 14 = = LV45 0 0.0 0 0.0
Page 15 = = LV&D 0 0.0 0 0.0
Key LVES 0 0.0 0 0.0

Page complete LVEB0 0 0.0 0 0.0
Partial complete 2 LVBS 0 0.0 0 0.0
Page blank = LV70 0 0.0 0 0.0
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3. Declarations

From the Custom menu select View > Declarations to access the declarations page, or
press Ctrl + Shift + D.

Enter the first issued number in the grey No. cell. By default all subsequent numbers
will be assigned sequentially as indicated in the default No. column. If numbers are not
used sequentially, enter the number used in the yellow No. cell (this will then be
indicated in the Default No. column). If a manually entered number is in the default
numbers list, the default no will then become then next available number. (As illustrated
below — default list = 100 — 1299, 109 has been manually entered so the default slot for
109 becomes 1300)

Enter the runners name

Enter the runners Club name (or UA/Unattached) or select one of the previously entered
clubs from the drop down list

Select the runners age category from the drop down list.
If you are using the sub competition option an additional column will be shown on the
declaration page, if an athlete is entered in the sub competition select “Y” from the drop

down list, otherwise select ‘N’ or leave blank.

The Status column is an optional setting, select ‘DNS’ or ‘Withdrawn’ from the drop
down list to stop athletes appearing in the missing athletes list

Cln : 10 - = Progra 0 3 od
] .
¥ ¥ (2
N23 vl b ¥
Cheshire Half-Marathon Chester - Wed-1-Aug-2007 -
Assigned No. No. " Name Club " Category Cheshire Champs  Status —
100]  100|J Bloggs England M
101 A Cheshire England M Y
102 B Black England M DNS
109] _ 109(C White England MV45
104 P Radcliffe England L Y
975 975|T Man England MV40 Y

106
107

3.1 Printing Declarations

From the Custom menu select Print > Declarations.
(Note: Cell shading is removed before printing)
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4. Results

To view the results entry page, select View > Results on the Custom menu , or press
Ctrl + Shift + R.

Enter the runners number.

Enter time — Hour, Minute, Sec values only need to be entered if different from the
athlete above

To view the top 3 Individuals (overall and age category) and teams, select View >
Awards on the Custom menu

0a 10 - og O 0 od
a .
D Fevia : PR Acrob @
H21 - | F ¥
Cheshire Half-Marathon Chester - Wed-1-Aug-2007 Cheshire
Pos. Mumber Hour ™" Min ™ Sec ™ Mame Club Category LPoz. MY Pos. LW Pos. Catpos Time Champs
1 104 1 6] 12|P Radcliffe England L 1 11:06:12 1
2 101 45(A Cheshire England ] 11:06:45 2
3 109 ¥ 52|C White England Mv45 1 11:07:52
4 102 8 1|B Black England il 21:08:01
5 975 25(T Man England M40 2 11:08:25 3
5] 100 56|J Bloggs England ] 310856
7
8
9
10
1
12
13
I
o0 e v +

4.1 Results Printing

From the Custom menu select “Print” > “‘Results All’/*Results All — Sub competition’ to
print a full set of results, or press Ctrl + Shift + P/L.

From the Custom menu select ‘Print Single Results Pages’/” Print Single Results Pages
— Sub competition’ > Page xx to print a single page.

(Note: Cell shading is removed before printing. The Sub competition results pages will
show category positions within that competition)

Check the Summary page to see which results pages are complete.
(Note: If the select results page is blank, nothing will be printed and you will get a ‘This
is a blank page’ error message, click OK on error message)

From the Custom menu select ‘Print” > “‘Awards’/’ Awards — Sub competition’ to print
the appropriate awards page, or press Ctrl + Shift + W/E.
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B3 Microsoft Excel - RoadRaceResultProgrammeY1.2.x1s E _H_'EI |&|
@_] Race Results SMDecathlon Fle Edit View Insert Format Tools Data Window Help Adobe PDF
HRNE=A R RN A TN o AN N A AR 2N - ke o = =50
imznl
B10 - A
Cheshire 10K Cheshire - Mon-1-0ct-2007 -
Men |Name Club Time Ladies Name Club Time 1
1st | A Cheshire England 34:34 1st P Radcliffe England 3412
2nd | B Black (M20) England 36:01 2nd | C White (LV55) England 34:56
3rd [T Man (M40} England 36:02 3rd |- -
20 | Hame Elub Time 20 Name Llub Time
1st |B Black England 36:01 st |- - -
2nd - - 2nd |- -
3rd - - rd |- -
V35 Name Club Time V35 |Name Club Time
1st |J Bloggs England 1:01:03 | 1st |- -
Znd |- - - Znd |- -
3rd |- - 3rd |- -
V4l Name Club Time V40 |Name Club Time
1st T Man England 36:02 st |- - -
Znd - = = Znd |- =
3rd |- - 3rd |- -
V45 |Hame Club Time V45 |Hame Llub Time
ist |- - ist |- - -
2nd - 2nd |- - .
3rd = 3rd |- =
VSO0 | Mame Elub Time: VS0 Mame Llub Time
1st - 1st |- - -
2nd - 2nd |- -
3rd - 3rd -
MES | Mame Elub Time: VS Name Llub Time
1st - 1st C White England 34:56
2nd - 2nd |- - -
3rd - 3rd -
VED | Name Club Time VB0 |Name Club Time
1st = 1st |- =
Znd - Znd |- -
3rd - 3rd -
Team Awards Team Awards
Men Club Athletes Time Ladies Club Athletes Time
1st |England 101.A Cheshire 34:34 1st
17 points 102.B Black 36:01
(2,4,56) S75.T Man (\V40) 36:02
100.J Bloggs (V35) 1:01:03 o
< | b
Ready

4.2 Creating aresult File

From the Custom menu select Create results file™]. This will create a much smaller file
with just the results and awards page. If a sub competition is defined there will also be
separate results and award pages for this.

Select a folder to save the file in from the Browse for Folder box, click on folder to
highlight it and click OK.
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5. Missing Athletes List

From the Custom menu select “Missing athletes’ > “List with Names’, or press Ctrl +
Shift + O to display the number, name, and club of athletes that have not been entered
onto the results page and whose status is not DNS/Withdrawn on the declaration page.
(Note: There is a limit to the amount of text that is displayed on this message so if there
are a lot of missing athletes not all of them will be displayed)

Microsoft Excel ﬁl

2 athletes are vet to be entered on the results page:-
{Mote: complete list may not be displayed, also check Mumbers only lisk)

100_1 Blaggs (England)
975_T Man (England)

From the Custom menu select ‘Missing athletes’ > “Numbers only’, or press Ctrl + Shift
+ K to display a list of numbers that have not been entered onto the results page and
whose status is not DNS/Withdrawn on the declaration page.

Microsoft Excel §|

2 athletes are wet to be entered on the results page:-

100 75

6. Keyboard Shortcut Summay

View Declarations - Ctrl + Shift + D
View Results - Ctrl + Shift + R
View Awards - Ctrl + Shift + A
Print Awards - Ctrl + Shift + W
View Sub Competition Awards - Ctrl + Shift + S
Print Sub Competition Awards - Ctrl + Shift + E
Print Full Results - Ctrl + Shift + P
Print Full Sub Competition Results - Ctrl + Shift + L
View Missing Athlete Names - Ctrl + Shift + O
View Missing Athlete Numbers - Ctrl + Shift + K
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7. Help & Error Management

Where you see a red triangle in the top right of a cell (e.g. ), hold the cursor
over this cell to see a quick tip/information relating to that cell/column/sheet.

If an error occurs when selecting a menu option, save using the Excel save option and
repeat task or re-select the option that caused the error. If this does not resolve the
problem save and close the workbook, and re-open it.

E-mail webmaster@cheshireaa.com to report any errors or request program
changes/additions.

7.1 Printing problems

If you experience problems with printouts not fitting on a page, check that ‘Actual Size’
(or equivalent setting on non HP printers) is not selected.

Select File > Page Setup > Options > Effects tab, Select Print Document on and select
A4 from the drop down list and check Scale to flt

& HP Deskiet 5900 Series Document Properties T -*_T-\ 2l
Advav:edl Printing Shnmal Paper/Ouaity  Effects ] anhr\g] Coloe I Sewiuee]
Pt Task Quick Set |
|Type Fezi Quick Set name here |
- Resinng Dptions |
(" Bchysl Size I
|
* Fint Diocument On I
|
e - |
[ Seale to Fit .
|
| % o Nomal Size [
o |
k| wle
|
W .
| [ Inore 2
= |
|
| Eat. |
3 Help
=
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