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1. Introduction 
Macros MUST be enabled for the programme to work:- 

Excel 2003 and Earlier:- 

To check/change your macro security level open Excel and select the Tools > Macro > 

Security Menu option. 

 

Either Medium or Low must be selected. When Medium is selected you will be given 

the option to Enable or Disable Macros when opening each programme. Low is not 

recommended. 

 

Excel 2007 or Later:- 

Save Result Programme in a trusted location 

To create a trusted location click the Microsoft Office Button , and then click Excel 

Options. 

Click Trust Center, click Trust Center Settings, and then click Trusted Locations.  

Click Add new location.  

(Note: It is recommended that you don't make your entire Documents or My Documents 

folder a trusted location. Create a subfolder within Documents or My Documents, and 

make only that folder a trusted location.) 

In the Path box, type the name of the folder that you want to use as a trusted location, 

or click Browse to locate the folder.  

If you want to include subfolders as trusted locations, select the Subfolders of this 

location are also trusted check box.  

In the Description box, type what you want to describe the purpose of the trusted 

location & Click OK. 

 

The Cheshire League custom menu is available from the top menu bar or from the right 

mouse click menu 

 

Check www.CheshireAA.com for the latest version of the programmes. 

2. Match set-up 
Select the Cheshire League > Index menu option to access the Index page. 

 

Match details 

Select one of the pre-defined venues from the drop-down list or enter a venue name. 

Enter the match date in dd/mm/yy format 

Select the Round and Match number from the appropriate drop down lists 

 

http://cheshireaa.com/results/Result_programme/cheshire_t&f_league_results_programme.htm
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Competing Clubs 

Select a club letter from the drop-down list or enter a Club letter for teams 1 to 6 

If the correct club name does not appear select Cheshire League > Match set-up 

> Select Clubs menu option or click on Club Name to access the club list set-up 

page  

  Enter the correct club name against the appropriate letter 

If a guest team is taking part in the match enter their letter on the guest team declaration 

page (see section 3) 

 

 
 

Match Events and Timetable 

Select the Cheshire League > Match set-up > Timetable menu option or click on Set 

Events to go to the timetable set-up page 

 

Pre-defined timetables 

Click Select Full Timetable on the timetable set-up page 

Click Select for the Timetable that is the closest to the actual match timetable 
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Manually edit timetable 

To change an event on the timetable set-up page click on the appropriate event 

so that  is displayed next to it. 

Enter the event time in hh:mm format 

 

 
 

Printing Field Cards 

Field cards can be printed at any time and will have as much detail as has been entered 

at that time (club name, declared athletes, etc..) 

 

From the Index page click on Printing or Select Cheshire League > Match set-up > Field 

Cards 

Click on Print for an individual event of click Print All Field Cards  

 

AAA & AW Standards 

Select the Cheshire League > Match Set-up > Update AAA or AW standards menu 

option to go to the standards page. 

 

Check/amend any of the performances as required 
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2.1 Zoom 

To quickly change the viewing zoom level on all pages Select the Cheshire League > 

View > Zoom xx% menu option 

OR 

Select a zoom level from the drop-down list on the index page and click zoom or click 

reset zoom to reset to 100% 

3. Declarations 
Select the Cheshire League > Declarations > {Team x/Guest Team/Non-scorers} menu 

option to access the declarations page. 

 

(Once Club Letters have been entered the Team x/Guest Team text links will change to 

the club name 

Scoring and Guest team declarations can also be accessed from the result entry pages 

by clicking on T1 – T7 at the top of the page) 

 

Enter Athletes names as appropriate in the grey cells. Once a name has been entered it 

will be available from a drop down list for that age group. 

 

Enter up to 5 officials names to give team officials points 

(If Officials names are not entered, the points awarded for providing officials can be 

manually added on the Index page in the Add/Sub Points boxes) 

 

Athlete names, scoring and non-scoring, can also be entered from results page if no 

name entered on declaration page. Click on blank (‘0’) name cell on results entry page 

to give the Add Missing Name box, enter name and click OK to add name or click 

cancel if name unknown. 
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Guest Team declarations 

Select the Cheshire League > Declarations > Guest Team menu option or click on Guest 

Team link 

Select club letter from the drop down list or enter club letter 

Enter athletes and officials as above 

 

 
 

Non-Scoring declarations 

Select the Cheshire League > Declarations > Non-Scorers menu option or click on Non-

scoring link 

 

Select the appropriate club letter from the drop-down list, enter the number assigned to 

the athlete, the athletes name and select the athletes age group from the drop-down list. 

 

Declaration Change Forms/Non-scoring declarations 

Select the Cheshire League > Printing > Declaration change form menu option or click 

on Print Declaration change form on the index page. This will print 3 declaration 

change slips per A4 sheet. 

 

Select the Cheshire League > Printing > Print NS Declaration sheet menu option or 

click on Print NS Declaration sheet on the non-scorers declaration page to print a non-

scorers declaration sheet. 
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3.1 Printing Declarations 

Select the Cheshire League > Printing > Team Declaration sheets menu option then 

click on Print for the team you want to print the declarations for or click Print All to 

print the declaration for all scoring teams. 

 (Note: Cell shading is removed before printing) 

 

Similarly click Print for the Guest team and Non-Scoring athletes if required 

4. Results 
From the Index page or any team declaration page click on an event name to jump to the 

appropriate results entry area or select the Cheshire League > Results Entry > {Age 

group/3000m/Non-scoring} menu option to jump to the appropriate page. 

 

The number of declared scoring athletes is displayed to the right of the A-string headers, 

if athletes are declared but no one competes enter an x in time/distance column for the 

1
st
 Position A-sting 

(Note: Non-scoring athletes can be entered with scoring athletes without affecting 

scoring athletes point allocation. Can be entered with any string scorers as long as 

performances are still in sequential order.) 

(Note2: All 

4.1 Track Result Entry ï up to 1500m 

Enter the athletesô letter/letter + string (e.g. A1, A2, A3, A4) or number (Non-scoring 

athletes can be entered along with scoring athletes) 

(Note: For 600, 800, 1500m if athletes finish in the order declared or string not 

recorded you only need to enter the club letter. If athletes finish out of order, use 

letter+string for all that clubs runners) 

 

Enter the athletes time in SS.SS or MM.SS.SS format as appropriate. 
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4.2 Track Result Entry ï 3000m 

Select the Men & Women combined race or the Men only/Women only race as required 

 

Enter the athletesô letter/letter + string (e.g. A1, A3) or number (Non-scoring athletes 

are entered along with scoring athletes) 

(Note: If athletes finish in the order declared or string not recorded you only need to 

enter the club letter. If athletes finish out of order, use letter+string for all that clubs 

runners) 

 

Enter M/F as appropriate if a combined race 

 

Enter the athletes time in MM.SS.SS format  
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4.3 Field Result Entry 

Enter the athletesô letter/letter + string (e.g. A1, A2, A3, A4) or number (Non-scoring 

athletes can be entered along with scoring athletes) 

 

Enter the athletes distance in MM.CC format. 

 

If a clubs athletes finish in reverse order (Declared B-String beats declared A-String) 

click on the appropriate Swap A & B button to switch athletes on the declaration and 

results page. 

 

If an athlete finishes equal with the athlete above them enter ó=ô in the Equal column  

Do not enter = for the first of the equal athletes e.g. :- 

Distance Equal 

12.00  

12.00 = 

11.25  

11.25 = 

11.25 = 

11.11  

(Note: For scoring purposes it is only relevant if an athlete is equal to an athlete of the 

same string, the assign points should be checked they are as expected) 
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4.4 Non-Scoring Result entry 

On the Non-scoring results page there is space for 36 non-scoring events (30 upto 6 

athletes + 6 upto 14 athletes. Non-scoring 3000m results are entered on the main 3000m 

results page and non-scoring athletes for all other events can be entered in the main 

scoring pages or separately on the non-scoring page) 

 

Select the athletes age group from the drop down list 

 

Select the event group (E.g. Sprint) from the drop down list and then the appropriate 

event will be displayed to the right  

 

Enter the athletesô number/club letter for a relay 

 

Enter the athletes time/distance in SS.SS, MM.SS.SS or MM.CC format as appropriate 

4.5 Cancelled events 

On the index page enter an X in the event cancelled column if an event is cancelled to 

assign 6 points to each competing team 

4.6 Results Printing 

Single event results 

Click on the Red print button below an events result on the results entry page to print 

the results for just that event  

 

Event group results 

Select the Cheshire League > Printing > Results/Field cards menu option then click 

Print under the required Event Group (e.g. Sprints) 
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Age group results 

Select the Cheshire League > Printing > Results/Field cards menu option then click 

Print next to the required Age group 

 

Match statistics 

Select the Cheshire League > Printing > Match statistics menu option or click Print 

under Match Scores & Stats on the index page 

 

Full scoring results 

Select the Cheshire League > Match End > Print full results menu option or click Print 

under Full results events & Match on the index page 

(This will print all event results, except non-scoring and the match statistics) 

 

Non-scoring results 

Select the Cheshire League > Printing > Results/Field cards menu option then click 

Print under Non-Scoring 

 

Single club results 

Select the Cheshire League > Printing > Team Declaration sheets/Results menu option 

then click Print under team results for the team you want. 

(This may take a few minutes while the results are collated) 

4.7 View Match Scores & Statistics 

At any time press CTRL + SHIFT + S to display a new window with the current match 

scores, or select the Cheshire League > View > Match score menu option 

 

To view the match scores and statistics page select the Cheshire League > View > 

Match statistics menu option or click on View below Match Scores and Stats on the 

index page 

5. File Management 

5.1 Saving the main programme 

Select the Cheshire League > Save  Menu option or click Save File button (found on 

most pages) 

 

On the first occasion that Save is selected you will get the option to select a save folder 

or use the default folder (C:\Cheshire league results). Click No to use the default folder 

or click Yes to give the Browse for Folder box. Select a folder to save the file in, click 

on folder to highlight it and click OK.  
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5.2 Creating a result File 

Select the Cheshire League > Match end > Create results file  menu option 

 

You will get the option to select a save folder or use the default folder (C:\Cheshire 

league results). Click No to use the default folder or click Yes to give the Browse for 

Folder box. Select a folder to save the file in, click on folder to highlight it and click 

OK. 

5.3 E-mail results files 

Full Results to League secretary, Cheshireaa.com & AW 

Select the Cheshire League > Match end > E-mail secretary/CheshireAA.com/AW 

results menu option or Click Send under E-mail results to secretary, cheshireaa.com & 

AW/P10 on the index page to automatically create and e-mail the full results file. 

(This requires the PC in use to have a compatible e-mail program, e.g. Microsoft 

outlook, and an Internet connection) 

If an internet connection is not present the result file will still be created but must be 

sent later 

6. Help & Error Management 

Where you see a red triangle in the top right of a cell (e.g.   ), hold the cursor 

over this cell to see a quick tip/information relating to that cell/column/sheet. 

 

To view a brief set of instructions Select Cheshire League > Help > Help menu option. 

 

E-mail webmaster@cheshireaa.com to report any errors or request program 

changes/additions. 

 

6.1 Printing problems 

If you experience problems with printouts not fitting on a page, check that óActual Sizeô 

(or  equivalent setting on non HP printers) is not selected. 

Select File > Page Setup > Options > Effects tab, Select Print Document on and select 

A4 from the drop down list and check Scale to fit. 

mailto:webmaster@cheshireaa.com
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